• php7.4安装zip扩展

    admin 2019-10-09

    Class 'ZipArchive' not found CMake 3.0.2 or higher is required system libzip must be upgraded to version >= 0.11

    假期升级php,从7.0.1升到7.4,升级完成后部分功能受影响,按照项目报错情况开始排查:导出功能报错:Class 'ZipArchive' not found百度了一下,发现时zip拓展没有安装,查看phpinfo,确实没装,开始安装:......

    587 6